Ölstand Warnung

Technische Tips und Fragen zur Yamaha XJ650 Turbo, auch als Seca Turbo bekannt. / Technical tips and questions regarding Yamahas XJ650 Turbo, also known as Seca Turbo.
Antworten
Benutzeravatar
yamahammer
Beiträge: 138
Registriert: Mi Jun 20, 2018 12:56 pm
Name: Axel
Wohnort: 63477 Maintal

Ölstand Warnung

Beitrag von yamahammer »

Hallo zusammen,

mir ist jetzt in immer kürzeren Intervallen die Ölstand Warnung angegangen.
Ölwechsel und Filter Wechsel vor ca. 3.500 km. Liqui Moly 10W40 für Nasskupplungen. Funktioniert.
Ölstand ca 75% vom Schauglas.

Hat einer schon mal die gleiche Erfahrung gemacht?
Ist es möglich dass der Schalter Fehlalarme verursacht?
Kennt einer die Technik vom Schalter?
Einfacher Schwimmer mit Reed Kontakt oder Induktiv oder Kapazitiv?

Gruss Axel

Und Nein Georg, die Warnlampe zukleben ist keine Option! ;)
Bild

Mehr Hubraum? Nein Danke!
Mehr Ladedruck? Her damit!
turboadmin
Site Admin
Beiträge: 62
Registriert: Do Mai 31, 2018 10:01 am
Name: Georg
Wohnort: Koblenz

Re: Ölstand Warnung

Beitrag von turboadmin »

Ich hab das Problem bei der TR1, ich vermute dass die den gleichen Schalter hat, hab ihn allerdings noch nicht ausgebaut. Bei den Turbos hab ich swiw noch nie eine Ölstandswarnung gehabt. In ebay gibts die Dinger dutzendfach, allerdings kann man auf den Bildern auch nicht sehen wie sie funktionieren.

Bau aus und sieh nach!
Gruss,
Georg
Benutzeravatar
yamahammer
Beiträge: 138
Registriert: Mi Jun 20, 2018 12:56 pm
Name: Axel
Wohnort: 63477 Maintal

Re: Ölstand Warnung

Beitrag von yamahammer »

Ich hab mir jetzt auf Verdacht einen bestellt. Kost ja fast gar nix.

Beim nächsten Ölwechsel geh ich da mal bei.
Da ich von einer Fehlfunktion ausgeh werde ich bis dahin einfach fahren.
Nach kurzer Zeit verschwindet die Warnung sowieso von selbst.

Gruss Axel
Bild

Mehr Hubraum? Nein Danke!
Mehr Ladedruck? Her damit!
Benutzeravatar
yamahammer
Beiträge: 138
Registriert: Mi Jun 20, 2018 12:56 pm
Name: Axel
Wohnort: 63477 Maintal

Re: Ölstand Warnung

Beitrag von yamahammer »

Den Beitrag hatte ich tatsächlich vergessen ... :shock:

Achtung! Jetzt kommt ein Ölfred! ... :mrgreen:

Ich hab mir die letzte Änderung zurück gerufen.
Und das war ein Ölwechsel mit 10W-40. Zuvor immer 20W-40 natürlich immer mineralisch.
Der Wechsel zu Liqui Moly nicht zu vergessen.
Also 20W-40 von der Tante rein und das Problem ist nicht mehr aufgetaucht.

Gruss Axel
Bild

Mehr Hubraum? Nein Danke!
Mehr Ladedruck? Her damit!
Antworten